A problem in compiling lammps with kokkos_cuda

Hi, Axel

You got it. I used mpich-3.1.4. Apparently, I was wrong here and should use Open MPI with this Makefile.

Then, I installed Open MPI 1.10.2 and then recompile LAMMPS with Open MPI.
Some other errors appeared as follow.