bug in latest developmental version

Hello LAMMPS,

I just compiled the latest developmental version: it is saying:

ERROR: Unknown pair style (…/force.cpp:176)

while reading the restart file, which works for recent previous versions of LAMMPS.

The restart file is using pair_style lj/class2/coul/long.

Thanks,

Jake

Please disregard previous email. I forgot class2 was a special package. Sorry, long day.