comm_modify

Hi

I have the Feb 2014 Lammps version with the “Granular” package installed, then tried to run the “pour” example, however I get the error:

ERROR: Unknown command: comm_modify vel yes (…/input.cpp:218)

when I run the example with the :“communicate single vel yes” it works fine,

Do you know if there is something wrong with the command or I have not included something?

Thanks

I think the comm_modify command was added after Feb 1.
Please try the current version of LAMMPS

Steve