compilation error

Hello,

Would anyone know how to fix this compilation problem?

pair_lj_cut_coul_long_tip4p.cpp:359:45: error: ‘ev_tally_list’ was not
declared in this scope

Thanks,

Are you using the current version of LAMMPS?

Steve

Just did a git pull. The version is:

#define LAMMPS_VERSION "17 Nov 2012"

and git log returns

commit 9eeec79ff1a327fa8293166b5c4b8a6a82d1dad7
Author: sjplimp <[email protected]...>

    git-svn-id: svn://svn.icms.temple.edu/lammps-ro/[email protected]...
f3b2605a-c512-4ea7-

the repository I am pulling from is:

git remote -v
origin http://git.icms.temple.edu/lammps-ro.git (fetch)
origin http://git.icms.temple.edu/lammps-ro.git (push)

Thanks for inputs,

It seems that the version

#define LAMMPS_VERSION "17 Nov 2012"

is not compiling. The earlier version (tarball download)

#define LAMMPS_VERSION "16 Nov 2012"

did compile.

What's the error? My version compiles fine.

Steve