cuda enabled atom_style?

Dear Lammps users,

After successful buid the CUDA version I’m not able to performed the provided examples.
Here is the message I get:

lmp_linux.single-mu -i in.melt_2.5.cuda
LAMMPS (17 Jun 2013)

Using LAMMPS_CUDA

USER-CUDA mode is enabled (…/lammps.cpp:394)

CUDA: Activate GPU

Using device 0: Tesla K20m

Lattice spacing in x,y,z = 1.6796 1.6796 1.6796
Created orthogonal box = (0 0 0) to (67.1838 67.1838 67.1838)
1 by 1 by 1 MPI processor grid
Created 256000 atoms
ERROR: USER-CUDA package requires a cuda enabled atom_style (…/atom_vec.cpp:54)

Can someone tell what I did wrong?
Note that I’m not a Lammps user, I’m just testing it for my users.
Thank you,

Éric.

btn_liprofile_blue_80x15.png

Not sure if it works for you, but try append "-suffix cuda" to your lmp command. This solved my problem, as you can
find it from the previous discussion.
i.e.,:
lmp -suffix cuda -in in.lmp

? 2013-07-24 6:04, �ric Germaneau ??:

Thank you, it did solve the issue.

btn_liprofile_blue_80x15.png