Error in Lammps install_make[1]: *** [../lmp_openmpi] Error 1

I have solved the problem several months ago, but due to several emails I send the solution for solving the problem

1- In the following path open the Makefile.openmpi with the text editor

 Lammps\-12Apr13/src/Make    

2-Then for the following variables remove the values and let UBUNTU use the default values,
FFT_INC =

FFT\_PATH =
FFT\_LIB =

3- Save the file and run the "Make Openmpi" again.

regards,
Mehdi