Error in my GPU lammps compiling : ERROR: GPU library not compiled for this accelerator (../gpu_extra.h:40) ; Cuda driver error 4 in call at file 'geryon/nvd_device.h' in line 124.

It works fine for me on P100 when I change “CUDA_ARCH = -arch=sm_21” to “CUDA_ARCH = -arch=sm_60” in the GPU Makefile. What version of LAMMPS are you using?

Stan