Error: Unknown Command (../input.cpp:228)

Excuse me I accidentally hit the send button before my message was completed.

I built laamps with the python method and it produced an
executable called lmp_auto. I had to install the mpich package and add
-DLAMMPS_MEMALIGN to the ccflags before I built laamps with python method

Version Date is Oct 30 2014 and OS is Linux Mint 17 XFCE 64bit
Machine: Lenovo Thinkpad x220 intel core i7-2640m

I downloaded these files sent by my instructor (in.deposit, molecule
tensor, and, edited in.deposit so the # were removed
before the dump commands.

Then I ran some command and keep getting Error: Unknown Command. (Look
at the Screenshot for more info on what I typed and what errors I got)

I tried playing with other files in the laamps examples folder to
see if the problem occured in other circumstances. There is this one
example that the LAAMPS documentation talks about in the examples
folder called indent. I did what the documentation told me and it
seems like any command that I put in is invalid to LAAMPS (Look at the
2nd screenshot.

lmp_auto was built with no errors so not sure what the problem is. It
should be reading my commands correctly. Perhaps its an OS/lib/package
problem or a bug.

in.deposit (1.08 KB)

molecule.tensor (26 Bytes) (318 Bytes)

Screenshot - 12162014 - 08:10:13 PM.png

Screenshot - 12162014 - 08:15:32 PM.png