how to control alpha parameter

Dear All,

I am trying to do a static tensile simulation of amorphous PMMA with minimize command. However, my minimizer can’t convergence to the tolerance and terminated with criterion for minimization is “line search alpha is zero”. My output file is as follow.

min_style cg

minimize 0.0 1.0e-3 10000 10000

Minimization stats:

Stopping criterion = linesearch alpha is zero

Energy initial, next-to-last, final =

-768453.22238 -768456.813894 -768456.813098

Force two-norm initial, final = 13456.8 657.938

Force max component initial, final = 9833.46 532.626

Final line search alpha, max atom move = 2.23823e-14 1.19214e-11

Iterations, force evaluations = 7 38

The alpha parameter is internal to the minimizizer

algorithm. You can’t “control” it. All the options

for controlling the minimizer are described in

the minimize and min_style and min_modify doc

pages.

The minimize doc page gives reasons why different models

and pair styles may be problematic when using

them for minimization. The alpha message is typically

a sympton of another problem - it’s not the problem

itself.

Steve