Invalid pair style with new (26 th august version)

Hi,

I have invalid pair style error for pair style “lj/class2/coul/long” with the lammps 26 th August release.

For the sake of clarification, the part of the code causing the problem is given below:

Did you include the class2 package when
you built LAMMPS? It's not included by default.

Try

make yes-class2
make linux (or whatever)

Steve

Thanks a lot Dr. Plimpton. That really solved the problem.

Thanks,
Souvik.