KIM bootcamp - Problem with installing packeges

I’ve followed the instruction given here:
up to the creation of the virtual hard disk.
When I execute

sudo /pipeline/runsetup

I get

fatal: unable to connect to[0:] errno=connection timed out

Is there a solution or workaround to this issue?

additional information that might be relevant:
I work on a Win7 64bit machine outside of the US.

thanks in advance

Hi Nitzan,

Sorry you are having trouble. First, can you check to make sure you can reach the general internet from the VM? For example, try this:

% git clone git://

If that works, then your internet connection is ok.

Next, try

% git clone git://

If that works, then we'll have to look more carefully at what's going on.

I've seen the time out problem from github before. Sometimes it clears up all by itself after a little while.

Anyway, let us know if the above tests work or not and we'll go from there.


Ryan Elliott

Hi Ryan,
I tried both commands and got the same message
“connection timed out”

I also tried changing settings according with the following instructions:

and it changed the message to
“connection refused”

Hi Ryan,
I was able to overcome this error by installing the VM on my computer at home.
I assume the connection problem relates to the university’s network in a way I do not understand.

I found a compatibility problem of the VM with AVG free antivirus
(solved by replacing antivirus with AVIRA free antivirus)

Hi Nitzan,

Great! I'm very happy you got it working.

Thanks for the AV report!