KSPACE package

Dear lammps experts,

during using the buck/coul/long command, I have noticed that I should also build KSPACE package. So I did it. but then again I am facing with this error! should I build lammps again after installing KSPACE package?

ERROR: Unrecognized pair style ‘buck/coul/long’ is part of the KSPACE package which is not enabled in this LAMMPS binary. (…/force.cpp:261)
Last command: pair_style buck/coul/long 10.0

Yours Sincerely,