lammps and gpu

Dear all,
Just installed my new nvidia card. :slight_smile:
I just would like to confirm that while using the
pair_style lj/charmm/coul/long/gpu option
newton has to be set to off.
Is this correct or do I still face some compilation issue?
Thank you very much for your input,
Markus

P.S. The latest lammps release was used.

Dear all,
Just installed my new nvidia card. :slight_smile:
I just would like to confirm that while using the
pair_style lj/charmm/coul/long/gpu option
newton has to be set to off.

newton always has to be set to off for GPU pair styles.

axel.