Lammps error- atoms flying away, segmentation error - LAMMPS version 31Jul-2012

Hello,

I am running LAMMPS to simulate a polymer system. I am using teh latest version of LAMMPS, JULY-2012
I am using CVFF , created my system in Materiasl Studio.

I am just trying to do simple minimization and then NVT or NPT.
When I use NVT or NPT in LAMMPS, I saw that the atoms are flying away.

even I tried with a single molecule( 91 atoms), the job stops with segmentation Error.
I do not get this error when I try in Materiasl studio ( with cvff)

Can anyone tell me what could be wrong.

Thank you very much.
Mani

Most likely you have badly chosen parameters in your lammps input file.

Thank you very much for the reply. I modified/simplified the input file, it works now.

Another question - With the same polymer when I try to simulate a bulk system with around 2500 atoms, and try to equillibriate it ( minimization then 5000 steps NVE and then 10000 steps NVT) I am always getting error — bond atom so & so missing from processor so & so. I increased the cut off distance, increased the neighbour list, decreased the time step, increased the NVE steps, but the error keeps on coming. The error comes after running for a whie.

Can anyone suggest me something.
Thanks for your reply.

Mani

Thank you very much for the reply. I modified/simplified the input file, it
works now.

Another question - With the same polymer when I try to simulate a bulk
system with around 2500 atoms, and try to equillibriate it ( minimization
then 5000 steps NVE and then 10000 steps NVT) I am always getting error ---
bond atom so & so missing from processor so & so. I increased the cut off
distance, increased the neighbour list, decreased the time step, increased
the NVE steps, but the error keeps on coming. The error comes after running
for a whie.

Can anyone suggest me something.

it is likely still the same issue as before,
only less severe: bad dynamics due to
bad parameters.

i am no psychic, so i cannot tell what you
need to change.

axel.