lammps in stampede2

Dear,

I am trying to install lammps in stampede2.

I downloaded lammps files by using ‘git’.

Installed package and updated, and I need to re-compile the lammps.

I followed http://lammps.sandia.gov/download.html#git way, I typed ‘make foo’ to re-compile lammps.

But, error is came out, ‘make serial’ or ‘make mpi’ don’t work also.

Can anyone help about this ?

Thanks,

75E2C517D65741118A53220A33A8CAAD.png

Dear,

I am trying to install lammps in stampede2.

I downloaded lammps files by using ‘git’.

Installed package and updated, and I need to re-compile the lammps.

I followed http://lammps.sandia.gov/download.html#git way, I typed ‘make
foo’ to re-compile lammps.

But, error is came out, ‘make serial’ or ‘make mpi’ don’t work also.

Can anyone help about this ?

​the one thing you didn't do (properly), is to read the documentation about
how to compile LAMMPS with optional packages.
check it out (again) and ​you can resolve your issues all by yourself.

axel.