Lammps install in stampede2

I saw that I have to type ‘make foo’ in order to re-compile lammps after update package.

I tested that, but didn’t work.

When I type ‘make foo’ in scr directory, error is that “make: *** [foo] Error 1”