Please address all correspondence to the LAMMPS user list, instead of
individuals, thanks.

I apprecciate your contributions in lammpss users lists it was very helpful because I am working on a similar problem you solved. I am using the feb 2012 version of lammps that runs in linux, but currently I run my simulations in the windows version. Please can you help me fix my simulation? I am currently working on Carbon-nanotubes reacting with oxygen and hydrogen using the reafxx potential. Please find below my input file and I am also attaching my data file, my data file I think is okay but the problem I am having is that when I tried to run the simulation it told me invalid pair style! Is there any other file I have to develop except this two, I am hearing of control file is it relevant in this case since my reax/c is null, if not how do I develop a control file or has lammps already done it! I have even tried the reax command but same message!

Check with "./lmp_foo -h" to see if you have pair_style reax/c
installed within your linux or windows executables. If you don't see
reax or reax/c, then that is the reason you are seeing the invalid
pair_style error.

You don't need control files with reax/c, since default settings in
the control file are the same as that from the stand-alone ReaxFF
code. And your "fix qeq/reax" command is obviously incorrect.