[lammps-users] a problem in pymol_asphere

Dear Sir/MS,

My project here is something about crystal (LC) by ellipse method. However I met a problem with pymol_asphere in the tools of lammps.

I got the ellipse.py by following the introduction in README. But the ellipse.py can not be opened by Pymol 0.99rc6 in winxp version. It looks that the format of the file is not supported by the software. How can I fix it?

Thank you very much.

I'm not familiar with Python on a Windows box. Can
you successfully run another Python script thru your
Python? I don't think there's anything unusual about
ellipse.py. If it's complaining about some package
not being imported, then you may have to add that
to your Python.

Steve