[lammps-users] airebo

Your time step is too big. You are using 0.05 ps (metal unit 1 = 1ps).
I would assume a time step less than 1fs for MD simulation using AIREBO
potential.
btw, AIREBO is designed using metal unit (confuse me as well when I first
use it), so you have to convert all real units to metal units. You can
read the manual on the details about real units and metal units.

hope it helps

haibin chen

Hi.
I have tried to run a simulation using AIREBO potential
but got some errors. I noted that using "units metal" it never worked, but
the same input file with "units real" worked fine. My problem is that the
Manual of Lammps says it is parameterized only to "metal" units.
How to obtain the correct parameterization for "real" units ?

Here I put a copy of the input file:
-----------------------------------------
# 3-d simulation
dimension 3 #boundary ppp
units metal #units real
atom_style full newton on bond_style

morse

angle_style harmonic dihedral_style none read_data
data.d # Hybrid Potentials
pair_style airebo 2.5 1 0 pair_coeff * *
../../potentials/CH.airebo C

run_style respa 4 2 2 2 bond 1 dihedral 0 pair 3 kspace 4

fix 1 all nve 300.0 900.0 10.0

timestep 0.05 thermo_style multi thermo
1000
dump 1 all xyz 10 dump.airebo.xyz run
1000
-----------------------------------------------------

Can someone help me?

Thank you,
Ricardo

-------------------------------------------------------------------------
-----
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit. See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
lammps-users mailing list [email protected]
https://lists.sourceforge.net/lists/listinfo/lammps-users

Haibin Chen Ph.D.
Mechanical Engineering Dept
Carnegie Mellon University
Pittsburgh, Pa, 15213