lammps-users Digest, Vol 78, Issue 5

5 Ноябрь 2012 г. 7:07:46, [email protected] писал:

Send lammps-users mailing list submissions to
  [email protected]

To subscribe or unsubscribe via the World Wide Web, visit
  https://lists.sourceforge.net/lists/listinfo/lammps-users
or, via email, send a message with subject or body 'help' to
  [email protected]

You can reach the person managing the list at
  [email protected]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of lammps-users digest..."

Today's Topics:

    1. Re: re-NPT (Axel Kohlmeyer)
    2. Piso electric material (ali ashraf)
    3. Re: re-NPT (karthik kumar)
    4. Re: re-NPT (Axel Kohlmeyer)
    5. using a quantity in different steps (mahdi sahebi)
    6. Re: using a quantity in different steps (Axel Kohlmeyer)
    7. Re: using a quantity in different steps (mahdi sahebi)
    8. eam/alloy potential (Nazanin Ebrahimi)
    9. problem with "fix NPT" along with "fix setforce 0" (Wei Gao)
   10. Re: problem with "fix NPT" along with "fix setforce 0"
       (Axel Kohlmeyer)
   11. Re: problem with "fix NPT" along with "fix setforce 0" (Wei Gao)
   12. Re: problem with "fix NPT" along with "fix setforce 0"
       (Axel Kohlmeyer)
   13. Re: problem with "fix NPT" along with "fix setforce 0" (Wei Gao)
   14. Re: problem with "fix NPT" along with "fix setforce 0"
       (Axel Kohlmeyer)
   15. controlling the elapsed time (Sara Adibi)
   16. error using msi2lmp with the cff91 force field (Elie M)

----------------------------------------------------------------------

Message: 1
Date: Sat, 3 Nov 2012 08:58:34 +0100
From: Axel Kohlmeyer <[email protected]>
Subject: Re: [lammps-users] re-NPT
To: karthik kumar <[email protected]>
Cc: lammps-users <[email protected]>
Message-ID:
  <[email protected]>
Content-Type: text/plain; charset=ISO-8859-1

Hi LAMMPS USERS,

I'm runnnig one system in NPT ensemble keeping Tdamp =100 and Pdamp =1000

fix 2 all npt temp 298.15 298.15 10.0 iso 0.0 0.0 1000.0

Average Temp is not at 298.15 but instead at 320

Now I decreased the Tdamp =10, now average temperature is 298.

IS IT good to run simulations with Tdamp=10 .

ORELSE CAN anyone suggest me the better way to fix it.

there is - by far - not enough information in your e-mail.

for example:
- does your simulation conserve energy when run with fix nve?
- what are your unit settings and your time step?
- how long is the simulation?
- is the system in equilibrium?
and so on. out of context your statements have no value.

also, what exactly is it that you want to get "fixed" and why?

axel.

--
Karteek kumar B
Molecular Simulations Lab,
Jawaharlal Nehru Centre for Advanced Scientific Research,
Bangalore-560064
India

------------------------------------------------------------------------------
LogMeIn Central: Instant, anywhere, Remote PC access and management.
Stay in control, update software, and manage PCs from one command center
Diagnose problems and improve visibility into emerging IT issues
Automate, monitor and manage. Do more in less time with Central
http://p.sf.net/sfu/logmein12331_d2d
_______________________________________________
lammps-users mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/lammps-users

Elie,
what exactly command did you use in your command line
did you write the '-class II' option?
also make sure that ,as some biologist would say, all your "bulbs are germs free"
that means did you assigned every atom with its atom type?
did you do it with cff91 forcefield?
MS 5.5 doesn't have this cff91 forcefeild as far as I remember