[lammps-users] equilibration of water to specified pressure

Hai lammps users

During simulation of water, temperature is reaching to specified value of 373K within 100ps but the pressure not reaching to specified value of 1atm even after 10 million time step. There is large fluctuation. I have tried a lot by changing damping factor and all.I couldn’t capture the error. With reference to the suggestion from the lammps users i have tried to find the average value of pressure for some time steps. it is also found to be fluctuating. Without this i can’t move a little.Now i am attaching my data file and input file. please go through and try to help me.
Thanks a lot for your previous suggestions.

waternpt.txt (106 KB)

in.waterNPT5 (1.88 KB)


If you’re seeing a big fluctuation with a small system, that’s normal—it’s just a by-product of the way MD calculates pressures.

However, in spite of the large fluctuations, over the long run, the pressure should reach 1 atm. If you’re not getting that, it may be a function of the way you’ve set up your parameters.

For instance, the SPC/E model (which you appear to be using) was not parameterized with the CHARMM-like potential, so introducing it may skew your statistics. You should use lj/cut/coul/long instead (with a pair_modify shift, as needed).