[lammps-users] input file of cascase simulation.

Dear lammps users,

i am sending the input file of cascade simulation.I tried even by increasing the domain size.
it didnt worked.could u plz help me.
stil i am getting the error message “lost atoms:original 31250 current 31248”
if it possible could any one help me.
with regards
kiran

3d metal shear simulation

units metal
boundary p p p

atom_style atomic
lattice bcc 2.8665
region box block 0 25.0 0 25.0 0 25.0
create_box 2 box

lattice bcc 2.8665 orient x 1 0 0 orient y 0 1 0 orient z 0 0 1
create_atoms 1 box

pair_style eam/fs
pair_coeff * * Fe.eam.fs Fe Fe

neighbor 2 bin
neigh_modify delay 1
group pka id 2250
group rem subtract all pka
set group pka type 2

compute new3d all temp

compute ke all ke/atom

velocity rem create 10.0 5812775 temp new3d
velocity pka create 10.0 5812775 temp new3d
fix 1 all nve

thermo 100
timestep 0.01
run 1000

reset_timestep 1e-6

velocity pka set 0 0 -200
fix timestep all dt/reset 10 1e-25 1e-2 0.001

variable a loop 10
label loop

dump 1 all atom 100 dump.scale.$a
dump 2 all custom 100 dump.actual.$a id x y z c_ke

thermo 50
run 20000

undump 1
undump 2

next a
jump in.raddam loop

There are many reasons you can lose atoms, all of
them typically due to a bad model or user error. If atoms
experience big forces, they will fly outside the box
and be lost. So you need to figure out what is
bad about your model. No one else is likely to do
that for you.

Steve