[lammps-users] Installing LAMMPS

It looks like an error having to do with calling the FFTW lib.
Your makefile has
FFT_LIB = -ldfftw

I've never used dfftw, just fftw, so my guess is that is not correct.

Steve