[lammps-users] liquid crystal gay berne

I have the following ERROR. What can I do?

1. try
ahmedo@…1330…:~/Masaüstü$ cd lammps
ahmedo@…1330…:~/Masaüstü/
lammps$ cd src
ahmedo@…1330…:~/Masaüstü/lammps/src$ cp lmp_debian …/examples/GB-test
ahmedo@…1330…:~/Masaüstü/lammps/src$ cd -
/home/ahmedo/Masaüstü/lammps
ahmedo@…1330…:~/Masaüstü/lammps$ cd examples
ahmedo@…1330…:~/Masaüstü/lammps/examples$ cd GB-test
ahmedo@…1364…:~/Masaüstü/lammps/examples/GB-test$ ./lmp_debian < in.ellipse.gayb
erne
LAMMPS (9 Jan 2009)
ERROR: Invalid atom style
ahmedo@…36…1330…:~/Masaüstü/lammps/examples/GB-test./lmp_debian < in.ellipse.gayb
erne

NOTİCE: in input file in.ellipse.gayberne

GayBerne ellipsoids in LJ background fluid

units lj
atom_style ellipsoid
dimension 2
.
.
.
2.try

ahmedo@…1330…:~ cd Masaüstü [email protected]...:~/Masaüstü cd lammps
ahmedo@…1250…330…:~/Masaüstü/
lammpscd src
ahmedo@…1330…:~/Masaüstü/lammps/src$ make yes-ellipsoid
Package ellipsoid does not exist
ahmedo@…1330…:~/Masaüstü/lammps/src$

3.try
ahmedo@…1330…:~/Masaüstü/
lammps/src$ make yes-asphere
Installing package asphere
/bin/sh: csh: not found
make: *** [yes-asphere] Error 127

please help me

Thanks in advance