[lammps-users] problem in LAMMPS installation in ubuntu

Hi,
can anyone tell me how to install LAMMPS in ubuntu 9.10. I tried many
things but still not able install LAMMPS on it. LAMMPS can be
installed on ubuntu or not. Should I try fedora??
Please help me regarding this.
Thanking you

It would help knowing what specific problems you are having.
Matt

Quoting shantanu maheshwari <[email protected]>:

Hi,
can anyone tell me how to install LAMMPS in ubuntu 9.10. I tried many
things but still not able install LAMMPS on it. LAMMPS can be
installed on ubuntu or not. Should I try fedora??

first you should try explaining what your problems *are*!

nobody here is a mind reader, so without knowing any
details about what you tried and where that failed, it
is impossible to help you.

lammps requires very little from the operating system, and
thus it should be possible to compile any linux distribution.
you may not have all the required components installed or
not edited the selected makefile properly.

cheers,
   axel.

Try your question(s) here: http://ubuntuforums.org/

at this forum also.

very respectfully,