[lammps-users] Question , LAMMPS

I'll let Paul answer this.

Steve

Mehrdad,

Thanks for pointing this out. I'll attach the dll file for you to use.

Paul

mpich2mpi.dll (164 KB)

I've updated the documentation to let users know that they'll need to install MPICH2 for Windows as a pre-requisite to using the LAMMPS Windows executable.

Paul