[lammps-users] set up and run problem

Hello All,

I downloaded that version :

2021-09-20 23:24 | LAMMPS-64bit-latest.exe |

  • | - |

But it is giving me that eror when I try to work my file.
\Users\hp\Desktop\LAMMPS 64-bit 20Sep2021>lmp_serial -i workpiecesphere.in
‘lmp_serial’ is not recognized as an internal or external command,
operable program or batch file. How can I solve this problem?
could you help me about this?

Best regards

You just need to read the information on the website where you downloaded the package and follow what is written there.
More specifically see the “Important Note on Changes to the Installer packages” and check out the examples for running LAMMPS provided on https://packages.lammps.org/windows.html