[lammps-users] Still no luck with TIP4P and NPT

Dear all

I want to thank you for all your helpful suggestions. I have tried each and every but to no avail.

Basically, I want to perform an NPT analysis uing TIP4P water model to determine if I can get back the density of water at 300k 1 atomsphere. However all my attempts to do so have failed, and the volume of my box eventually becomes exceedingly large (from 3000 A3 to something like 10^8 A3), and fluctuates betweeen (20000 A3 and 10^8 A3). My initial box setup already has the correct density of water.

I have tried the same computation using TIP3 and it works perfectly.

Can any user suggest why? If someone has done it before (combined TIP4P and NPT), could they post a sample input file?


Huck Beng

This shouldn't happen - I'll take a look at your input files.


This is a problem with using the pair TIP4P as a hybrid
potential. I see the issue, but the fix is a non-trivial.
TIP4P computes the virial (pressure) differently than
other pair potentials which isn't compatible with the hybrid

So for now, I suggest you just don't use TIP4P as
a hybrid potential.