Older lammps

Hi,

Where can I download an older version of lammps? I have 11Aug17. Is there
any 2015 version?

you can download older LAMMPS versions through github; archives of stable
versions can be found as "Releases", patch versions under "Tags".
however, the LAMMPS developers advise against it and recommend to work with
the latest (stable or unstable) version.

I didn’t see such thing the download page. Maybe I missed some points

there. Please let me know.

​the download page provides the recommended versions.

axel.​