problem dumping to cfg file

I have a problem in dumping into cfg format it is showing the error :
does not look like Ju Li's CFG format because it does
not have "Number of particles =" as its first line.

Your cfg command worked just fine for me. Maybe you need to
re-install your AtomEye,

Okay. I think I understand Vanu's question better now. Vanu said
that LAMMPS did not have any problem and there was no error message.

...or check if your script actually ran and
successfully generated cfg.

Yes. I think he is saying that the dump file created by LAMMPS does
not begin with
"Number of particles = "
Is that correct? (I'm sorry. I had trouble to understand his
original question.)
Vanu, can you post the first few lines of this CFG file?

Vanu's log file is show below..

Vanjul,

Your script ran fine for me, and I can view the cfg files without a
problem. You may have other errors that we don't know. Post first 20
lines of your cfg file.

Also, I suspect your fcc lattice has a lattice parameter of 3.639e01?
That is 10 times larger than usual.

So I think the problem lies in potential thanks Ryan I changed it to 3.653 randomly and it worked but my prof asked me to use this potential file( http://redmine.scorec.rpi.edu/anonsvn/lammps-cuda/potential/CuZr_mm.eam.fs ). But If use the potential value from this file like I used in my input then it shows me the error opening cfg file. So my question is can I pick up random value for potential for Cu using the same potential file or do you know any potential file other than this which will suit my wire?

thanks

Vanjul,

This potential file is an EAM potential for Cu and Zr, and I believe a
lattice parameter of 3.653 angstroms is correct. Note that EAM uses
LAMMPS metal units, and the distance unit is in angstroms. 36.53
angstroms for Cu can not be correct.

Ray