Problem with user-phonon

hello everyone,
Thank you prof. Kohlmeyer. I was able to make it to run. I did the following

  1. make clean-all
  2. make no-user-atc no-user-cuda no-user-molfile
  3. make openmpi

and it compiled without any difficulty and I am able to use user-phonon.

Thanks,
Sundar

ps: prof. Kohlmeyer, i failed to realize that I did not press reply-to-all option earlier.