Question about create_atoms with version 29_oct_2020

I have the following:
ERROR: Illegal create_atoms command (…/create_atoms.cpp:233)
Last command: create_atoms 4 random 5 ${r_seed} top overlap 7.0 maxtry 100
But it is ok in version (3 Nov 2022).
Would you guys please give me the right command for the older version. Thank you!

You can view old versions of the manual, when you download the corresponding source package.

My guess is that neither the “overlap” nor the “maxtry” option are allowed in the older binary, since they are recent additions.

If you check out the online version of the LAMMPS manual, you can see that the overlap keyword was added in LAMMPS version 2 June 2022.

thank you!