Species cannot be recognized in the species.out file after the reaxff simulation

Dear all,
My Lammps version is 23 Jun 2022, and the system is Linux.
I am using the reaxff force field to simulate the reaction of protein and hydroxyl (set parameters and force field file according to the relevant protein simulation literatures), but as the simulation went on, there always were two kinds of problems in the species file. On one hand, the species of molecules in the species.out file by the fix reaxff/species command display invalid characters;
On the other hand, Invalid characters disappear, but the generated reactive species contains so many numbers that it is impossible to identify the generated reactive species. The two kinds of output species files are listed as below.



I have tried various number combination of Nevery Nrepeat and Nfreq, but the two problems still existed. Thank you in advance!

Can you try again with the latest develop version of LAMMPS, since the merge of Fix reaxff/species fixes by jrgissing · Pull Request #3824 · lammps/lammps · GitHub may be related and help?

With your LAMMPS version you need to set the “element” keyword with the appropriate arguments to get correct output. The default is for only 4 elements in the order C, H, O N.

Thank you very much. According to your suggestions, i have solved the problem. Thank you again!

Thank you for your reply! Thank you very much!