SPH Package

I’m unable to install the SPH package via Homebrew. When I enter:

brew reinstall lammps --enable-user-sph

I’m getting:

Warning: lammps: this formula has no --enable-user-sph option so it will be ignored!

Any thoughts?

Thank you in advance for your help!

Cesar

I think most people will give you the advice to compile the code from GitHub instead. Then it’s easy to install SPH.

Will do.

Thank you for considering the question!

Cesar