Vashishta and reax/c potential

Hello everyone,
I would like to make an amorphous alumina structure using the vashishta potential and then use the amorphous structure with the reax/c potential.
I would like to use vashishta because it allows me to use a 1fs time step to create the amorphous structure. In contrast, to generate the amorphous alumina in reax/c without errors I must specify a timestep of 0.1 fs for the NPT integration which causes the simulation to take days vs. the 1 hour run time that would take with vashishta.
So far, I obtained the amorphous alumina using the vashishta potential by using the heat and quenching method (w/ an NPT integration). The last run in my script is an equilibration at 300K for 1ns. I dumped the xyz file of this run, and saved the last frame. I created an atomic charge .dat file using the coordinates of the last frame, and attempted to run an NVT integration instead by first minimizing the energy of the amorphous structure, then initializing velocities at 300K and finally applying the NVT integration with Tstart = 300K Tfinal = 300K. However, I get an error of charge equilibration. The famous Qeq did not converge after 200 iterations error that happens when the structure has not been defined properly. When I do the switch to reax/c i use a timestep of 0.25 fs with Tdamp = 25 fs. Also I tried reducing the timestep to 0.1fs thinking that I am probably overestimating forces and some atoms are overlapping, but I get the same error.
Is it possible to do what I am trying to do? Is my approach of using the last frame of my dump file insufficient to make the switch of potentials? Should I use a restart file, if so, how could I handle the change in potential and parameters?

What I understand you get error when you switch to reaxff from Vashishta. Did you try reaxff simulation at low temp and then gradually go to 300K?

It seems okay to use coordinates from the last frame.