A dump movie problem

I’ve been trying to create a movie using
dump 3 all movie 100 movie.mpeg type type

It originally included a “size” keyword, but I removed the sizing since a previous post to the mailing list indicated that this change switched his error to “failed to set value ‘ppm’”.

My error, however, remains an “invalid dump style” error.

Best regards,

Steph

Providing the log.lammps file would help.

Anyway, quick check: did you compile lammps to have support for movie?

http://lammps.sandia.gov/doc/dump_image.html#restrictions

Regards,

Pierre

I've been trying to create a movie using
dump 3 all movie 100 movie.mpeg type type

It originally included a "size" keyword, but I removed the sizing since a
previous post to the mailing list indicated that this change switched his
error to "failed to set value 'ppm'".
My error, however, remains an "invalid dump style" error.

​an "​invalid xxx style​" error usually means one of three things:
- you have a typo in your input (please note, that cut-n-paste from
webpages these days can introduce a typo, since some text rendering engines
replace standard ASCII characters with UTF-8 alternatives for improved
readability. LAMMPS only recognizes ASCII characters)
- you try to use an optional feature that has not been compiled into your
LAMMPS executable
- you are using an older version of LAMMPS that were this style wasn't
included yet.

with the last point in mind and as general best practice when reporting
problems with a software, you should always state which version of the
software you are using and on which platform you are running.

axel.