bond atom missing in image check

Please always include the mailing list in replies.

Restart should “just work”, I do now know why it would fail in your case. You can use dump custom and write the periodic images in addition to all coordinates and atom ids/types. See the “dump custom” docs.

Dear Stefan,

I used:

dump 1 all xyz 10000
dump_modify 1 pbc yes flush yes
but I still get the same problem: " Bond atoms 4803 4804 missing on proc 0 at step 2"
I used “write_data” to have simulation data in equilibrium for using in other simulation, so I don’t need dum file or restart. I am just worried that why these happening and still restart isn’t working like before. Is there anything wrong with my simulation?
Please write the run command using “nohup and a &” for parallel simulation on a windows machine. I used the one that is introduced in Wikipedia, but it didn’t work.

Sent with Mailtrack

Dear all,
I noticed something which I think is necessary for my question. I noticed that in .xyz file in the same timestep the coordination of atoms in most cases are twice as large as the data file created via “write_data” command. Also, I noticed maybe this dump_modify command may not be enough, and I should use unwrap command. Do you think these would solve my problem?I am asking because it takes so much of my time to know that this may be wrong too. Why restart is not working, is not solved for me.
Please comment, if you have any idea.
Best regards

Sent with Mailtrack