[lammps-users] parallel lammps


I need to resolve this issue of running lammps parallely on the TACC system lonestar that I am accessing……well sometimes it has successfully worked with n=4, n=8. n=48 even and in fact the results that I have now are with n=8 / n=4, but sometimes it just gets done with no lammps output and no error in stderr and stdout(I am attaching sample failed stdout herewith)….i have been consulting with TACC and so far they are not able to find where it’s going wrong… I am attaching, herewith, my makefile and launcher file for submitting parallel jobs………i have my lmp_lonestar in the dir of submission…also I have tried both kinds of optimizations like –o and –o3, but none is working, ……it would be great, if anyone could point of some mistake in that……



launcherp4.sh.txt (650 Bytes)

Makefile.lonestar.txt (1.07 KB)

stdout.o922227 (924 Bytes)

I know others have run successfully on lonestar. Try
sending an email to Peter Coveney's group in England.
(Don't have his email with me from where I'm reading mail

If you get a solid Makefile.lonestar, send it to me and
we'll add it to the LAMMPS distribution.