[lammps-users] Problem with LAMMPS Installation

Hi Ram,

I haven't been able to solve the problem.
Please, find my Makefile below.

Cheers.

Jide

Makefile.Serial
<<<
# serial = RedHat Linux box, g++, no MPI, no FFTs

SHELL = /bin/sh

# System-specific settings

# LINKFORT & FORTLIB settings can be blank if not using LAMMPS Fortran libs
# LINKGPU & GPULIB settings can be blank if not using LAMMPS gpu lib

include Makefile.package

CC = g++
CCFLAGS = -O -DFFT_NONE -I../STUBS \(PKGINC\) DEPFLAGS = \-M LINK = g\+\+ LINKFORT = \-L/opt/intel/fce/10\.0\.023/lib LINKGPU = LINKFLAGS = \-O \-L\.\./STUBS (PKGPATH) \(LINKFORT\) (LINKGPU)
USRLIB = -lmpi \(PKGLIB\) FORTLIB = \-lifcore \-lsvml \-lompstub \-limf GPULIB = SYSLIB = (FORTLIB) $(GPULIB)
ARCHIVE = ar
ARFLAGS = -rc
SIZE = size

# Link target

\(EXE\): (OBJ)
  \(LINK\) (LINKFLAGS) \(OBJ\) (USRLIB) \(SYSLIB\) \-o (EXE)
  \(SIZE\) (EXE)

# Library target

lib: \(OBJ\) &nbsp;&nbsp;(ARCHIVE) \(ARFLAGS\) (EXE) $(OBJ)

# Compilation rules

\.o:.cpp
  \(CC\) (CCFLAGS) -c $<

\.d:.cpp
  \(CC\) (CCFLAGS) \(DEPFLAGS\) < > [email protected]

# Individual dependencies

DEPENDS = \(OBJ:\.o=\.d\) include (DEPENDS)