[lammps-users] Question about modifying the code

Dear all

I have used the version of 14Oct06 for 3 month.And add a fix command to fit my simulation.

From the website I found the eam/opt can improve the efficiency.

So I switch to the version of 12Feb07 and add the code I modify defore into the latest version.
But it does not compile well. It shows a error message :"expected class-name before {".
Is there any part of my code should change to make it work?
Or can anyone give me some direction to find the solution.
Thaks for your help

E-mail:[email protected]

John

Look at one of the fix files in the current version. There is some
namespace stuff added at the top you will need to reproduce
in your fix.

Steve