[lammps-users] Question of the atom style "colloid"

Dear all,

I would like to use the atom style ,“colloid”.
However, when I run it, the system shows “invalid atom style”.

The on-line manual says that “The colloid style is part of the colloid package.”
I have installed the package but still cannot run it.

Can anyone help me to fix this problem?

Thank you very much.

best regards,
Pao

2009/11/11 Huang Pao-Tsung <[email protected]>:

Dear all,

I would like to use the atom style ,"colloid".
However, when I run it, the system shows "invalid atom style".

The on-line manual says that "The colloid style is part of the colloid
package."
I have installed the package but still cannot run it.

Can anyone help me to fix this problem?

hi pao,

please help yourself and re-read the instructions on how
to compile lammps. it is documented in detail. for the most
part people forget that they need to recompile after adding
a package.

cheers,
   axel.

Make sure you are running the latest (fully patched) version
of LAMMPS, since atom_style colloid is relatively new, and
the on-line doc pages always reflect the fully patched version.

Steve

2009/11/11 Huang Pao-Tsung <[email protected]>: