Lost atoms and velocity direction

Dear all,
I tried to run this my input script: in.CUGSMNEW. I got lost atoms warning. The run started with 10330 atoms and ended with 10328 atoms. I observed that the 2 lost atoms are within the simulation box. From Lammps documentation, it is stated that this could due to too large a timestep or huge forces and velocities. I want to be sure of effect of this on the result analysis.

My biggest surprise is that my tool moved backward and started machining in the opposite direction. I thought may be I need to state the direction of the velocity in the input script or needs to check my data file. Even with 150000 runs no observable chips. Any clue about this is welcomed and appreciated
in.CUGSMNEW (1.7 KB)

I attached the script and the jpeg from OVITO. Thanks

You need to give a more detailed explanation of what you tried to accomplish, what you expected to happen, and what actually happened. Which way did you expect the tool to move? When did the lost atoms occur? You should also include the log file from your run.

From a single snapshot, it’s hard to guess, but is the tool colliding with the boundary? That could cause some lost atoms.


I don’t know if its the problem, but in your script I see that you cancel the forces on two groups of atoms:

fix 4 boundary setforce 0.0 0.0 0.0
fix 5 tool setforce 0.0 0.0 0.0

If the atoms in those groups have a finite velocity, this will cause your simulation to fail for sure. You have to set the velocity equal to 0 on those 2 groups as well.