No dump files created


Im quite new to the LAMMPS software and Ubuntu as well. I tried to run a few simulation from the example folder that comes with LAMMPS and they seem to work flawlessly.

However, although the simulations run without any error, I do not get a dump file (which is kind of important hehe).
As I understand it the dump file should be put in the same folder from which one runs the executable.

For example, when I run the flow example, it compiles but then no dump.flow gets created.

Terminal on current Ubuntu version
:~/Downloads/lammps/examples/flow$ …/…/src/lmp_serial < in.flow.couette
LAMMPS (8 Feb 2012)
Lattice spacing in x,y,z = 1.28436 2.22457 1.28436
Created orthogonal box = (0 0 -0.321089) to (25.6871 22.2457 0.321089)
1 by 1 by 1 MPI processor grid
Created 420 atoms
60 atoms in group lower
60 atoms in group upper
120 atoms in group boundary
[a lot of numbers]
Total # of neighbors = 957
Ave neighs/atom = 2.27857
Neighbor list builds = 1010
Dangerous builds = 0

Probably, Im doing a very obvious mistake. Thx for helping me out!


The dump commands in the example scripts are commented
out. Uncomment them and you should get dump files.