Segmentation fault while running example case

Hi, Please kindly help the follows.

I downloaded the pre-built Ubuntu Linux executables by following exactly the command on the webpage, and the installation ended up with no error. (

*One correction on the webpage:
and example problems in /usr/share/doc/lammps-doc/examples.

-> the path should be /usr/share/doc/lammps-daily-doc/examples

I ran an example peptide by using the input and data provided, but the following error messages popped up. Am I missing any packages, or I did something wrong? Just for the references, I ran exactly the same files on Windows excusable and it is completely fine. Thank you very much.

Setting up run …
[mtlee-x220i:02856] *** Process received signal ***
[mtlee-x220i:02856] Signal: Segmentation fault (11)
[mtlee-x220i:02856] Signal code: (128)
[mtlee-x220i:02856] Failing at address: (nil)
[mtlee-x220i:02856] [ 0] [0xb770840c]
[mtlee-x220i:02856] [ 1] /usr/lib/ [0xb766b41b]
[mtlee-x220i:02856] [ 2] /usr/lib/ [0xb75addfc]
[mtlee-x220i:02856] [ 3] /usr/lib/ [0xb76560f4]
[mtlee-x220i:02856] [ 4] lammps-daily(fft_3d+0x5d) [0x8248d5d]
[mtlee-x220i:02856] [ 5] lammps-daily(_ZN9LAMMPS_NS4PPPM10poisson_ikEv+0x58) [0x863ab28]
[mtlee-x220i:02856] [ 6] lammps-daily(_ZN9LAMMPS_NS4PPPM7computeEii+0x19d) [0x863ec4d]
[mtlee-x220i:02856] [ 7] lammps-daily(_ZN9LAMMPS_NS6Verlet5setupEv+0x283) [0x86ea6c3]
[mtlee-x220i:02856] [ 8] lammps-daily(_ZN9LAMMPS_NS3Run7commandEiPPc+0x337) [0x86c15c7]
[mtlee-x220i:02856] [ 9] lammps-daily(_ZN9LAMMPS_NS5Input15execute_commandEv+0xc49) [0x8340969]
[mtlee-x220i:02856] [10] lammps-daily(_ZN9LAMMPS_NS5Input4fileEv+0x2a0) [0x8341a40]
[mtlee-x220i:02856] [11] lammps-daily(main+0x53) [0x810dc53]
[mtlee-x220i:02856] [12] /lib/i386-linux-gnu/ [0xb71a24d3]
[mtlee-x220i:02856] [13] lammps-daily() [0x8111401]
[mtlee-x220i:02856] *** End of error message ***

I suggest you talk to the person who just posted the Ubuntu
package info. It's not a problem so far as I know with
a standard LAMMPS download & build from the tarball.