The rocketsled web site is not accessible

The rocketsled web site can not be accessible now.


There isn’t a GitHub Pages site here.

Thank you for alerting us to this. It is possible this pertains to a recent switch we made in renaming the “master” branch of our repos to “main”.

@mkhorton do you know if we need to switch some configuration on Github pages to make this work?

Not clear to me, I didn’t do anything in the FireWorks other than refresh the setting (it was already set correctly but I changed it + changed it back just in case). It’s possible it might self-resolve next time an update is pushed.

@ardunn can you look into this? Note - I tried just committing something but it doesn’t seem to do the trick.

master → main name change caused pages not to build. Works now for me

Just to confirm - @ardunn did you need to do anything to fix it? Or was it just a matter of waiting?

@Anubhav_Jain I had to change the build branch for the docs from “gh-pages” (which I think it defaults to when master/current build branch is deleted) to “main”. This is done thru the GH repo settings pane, not by commit. I don’t think the issue is on any of our other repos though I will check

Thank you. I am glad to see that rocketsled web site comes back with new updates !