VASP POTCAR version

Hello,

Could you tell me which version of VASP POTCAR files were used in MP database? (e.g., VASP PBE version 5.2, or VASP PBE version 5.4, etc.)

Thank you,
Ahn

Hi @eahn,

The Materials Project default is the older PBE set, since I believe the newer sets were released after the Materials Project started, so we’ve stuck with the older ones for consistency. The specific variants we use can either be found in our wiki (see here) or in the pymatgen source code itself (e.g. see here).

We’re talking about switching to use PBE 5.2 (2012, non-GW) as the default soon, but this should be communicated clearly if we do.

Best,

Matt

2 Likes