Publishing Results in Error "Cannot pack an upload that is packed, or packing"

Dear NOMAD Team,
I’m having a problem similar to this one: When I try to publish my upload, the following error appears:

Process publish_upload failed: AssertionError: Cannot pack an upload that is packed, or packing.

I tried reprocessing the data and managed all the upcoming errors iteratively, but now I’m stuck… Could not find anything helpful on the web, that would give me insight on how to fix this. Could you perhaps have a look at my upload (vkpk-DitQje2Z_zIefdepg) and let me know if I’m missing something obvious or if this is a bug?

Thanks for your help!
Best regards,

I had a look at your upload. The error (Cannot pack an ...) is not the real problem. On your first attempt to publish you probably got a different error that stopped the publish process while it was trying to pack all files into a .zip. The subsequent errors on your following publish attempts, are caused because the system still thinks that we are in the middle of creating that .zip file.

Anyhow, the actual problem is that there are two files (see my DM) in your upload that are timestamped “Jan 1 1970”. Zip is only supporting timestamps after 1980 and subsequently fails when we pack the files. I changed the date on these files to “now” and cleaned the partial published files. Please try to publish again and let me know, if this works now or not.

Great, Thanks! Publishing worked.